Authentication errors
Incident Report for OneInsight
Postmortem

Auth0 experienced a partial outage in the EU region this morning, which affected some OneInsight users. Apologies for any inconvenience this may have caused. This problem has been resolved at approximately 10:30 am CEST and normal service has been restored.

Posted Oct 02, 2018 - 15:35 CEST

Resolved
We're currently experiencing an elevated level of authentication errors and are currently looking into the issue.
Posted Oct 02, 2018 - 10:15 CEST