Delayed Data Updates
Incident Report for OneInsight
Resolved
This incident has been resolved. An underlying issue in Google Cloud resulted in delayed processing for some of our workers. The sync for all tenants has been resumed and we'll continue to monitor all affected systems.
Posted Aug 14, 2020 - 13:25 CEST
Investigating
We are currently investigating an issue with our worker infrastructure resulting in delayed data updates from Marketo.
Other parts of OneInsight are not affected and are operational.
Posted Aug 14, 2020 - 10:26 CEST
This incident affected: OneInsight (Worker).